通达信公式指标源码:量价抵值主图

时间:2019-09-01 18:29 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:量价抵值主图


通达信公式指标源码:量价抵值主图 DRAWTEXT(CURRBARSCOUNT=5,HIGH*1.01,'5日'); {DRAWLINE(扣抵5,C,C,MA(C,5),0),COLORWHITE,LINETHICK2;} DRAWTEXT(CURRBARSCOUNT=10,HIGH*1.01,'10日'); {DRAWLINE(扣抵10,C,C, MA

通达信公式指标源码:量价抵值主图

复星医药600196股票最新价格

DRAWTEXT(CURRBARSCOUNT=5,HIGH*1.01,'5日');

{DRAWLINE(扣抵5,C,C,MA(C,5),0),COLORWHITE,LINETHICK2;}

DRAWTEXT(CURRBARSCOUNT=10,HIGH*1.01,'10日');

{DRAWLINE(扣抵10,C,C, MA(C,10),0),COLORYELLOW,LINETHICK2;}

DRAWTEXT(CURRBARSCOUNT=20,HIGH*1.01,'20日');

{DRAWLINE(扣抵20,C,C, MA(C,20),0),COLORMAGENTA,LINETHICK2;}

DRAWTEXT(CURRBARSCOUNT=60,HIGH*1.01,'60日');

{DRAWLINE(扣抵60,C,C, MA(C,60),0),COLORRED,LINETHICK2;}

DRAWTEXT(CURRBARSCOUNT=120,HIGH*1.01,'120日');

{DRAWLINE(扣抵120,C,C, MA(C,120),0),COLORGRAY,LINETHICK2;}

DRAWTEXT(CURRBARSCOUNT=250,HIGH*1.01,'250日');

{DRAWLINE(扣抵250,C,C, MA(C,250),0),COLORBLUE,LINETHICK2;}

{DRAWICON(CURRBARSCOUNT=5,HIGH,14);

DRAWICON(CURRBARSCOUNT=10,HIGH,14);

DRAWICON(CURRBARSCOUNT=20,HIGH,14);

DRAWICON(CURRBARSCOUNT=60,HIGH,14);

DRAWICON(CURRBARSCOUNT=120,HIGH,14);

DRAWICON(CURRBARSCOUNT=250,HIGH,14);}

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA60:MA(CLOSE,60);

MA120:MA(CLOSE,120);

MA250:MA(CLOSE,250);

DRAWRECTREL(0,0,240,350,RGB(0,0,1));

DRAWTEXT_FIX(C>0,0.04 ,0.07,1,'当前情况:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.04 ,0.11,1,'005日扣抵:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.04 ,0.15,1,'010日扣抵:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.04 ,0.19,1,'020日扣抵:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.04 ,0.23,1,'060日扣抵:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.04 ,0.27,1,'120日扣抵:'),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.005 ,0.090,0,'----------------------------------------------------------------------------------------'),COLORGRAY;

DRAWTEXT_FIX(C>0,0.065 ,0.03,1,'价(元)'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>0,0.065 ,0.07,1,VAR2STR(C,2)),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORWHITE;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORGREEN;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORWHITE;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORGREEN;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,19),0.065 ,0.19,1,VAR2STR(REF(C,19),2)),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,19),0.065 ,0.19,1,VAR2STR(REF(C,19),2)),COLORWHITE;

本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1065.html,转载请注明出处!

相关内容