通达信公式指标源码:周线抓波段

时间:2019-09-01 18:29 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:周线抓波段


通达信公式指标源码:周线抓波段 A1:="KD.K"(9,3,3); A2:="KD.D"(9,3,3); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);

通达信公式指标源码:周线抓波段

复星医药600196股票最新价格

A1:="KD.K"(9,3,3);

A2:="KD.D"(9,3,3);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);

周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);

周A:MA("KDJ.J#WEEK"(9,3,3) ,5),COLOR00FF00,LINETHICK2;

IF(C>0,50,DRAWNULL),COLOR00FF00,LINETHICK6;

IF(周K>=周D,50,DRAWNULL),COLORFF00FF,LINETHICK6;

DRAWTEXT(CURRBARSCOUNT=4,50,'KD金叉'),COLORFFFFFF;

STICKLINE(周K>=周D,周K,周D,1,1),COLORFF00FF;

STICKLINE(周K<周D,周K,周D,1,1),COLOR00FFFF;

IF(周A>=REF(周A,1),周A,DRAWNULL),COLORRED,LINETHICK2;

STICKLINE(C>0,105,110,2,1),COLOR00FF00;

STICKLINE(周A>=REF(周A,1),100,110,2,0),COLORFF00FF;

DRAWTEXT(CURRBARSCOUNT=4,100,'拐点'),COLORFFFFFF;

STICKLINE(C>0,-5,-10,2,1),COLOR00FFFF;

STICKLINE(周K>=REF(周K,1),-10,0,2,0),COLOR0000FF;

DRAWTEXT(CURRBARSCOUNT=4,-5,'K拐点'),COLORFFFFFF;


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1073.html,转载请注明出处!

    相关内容