通达信公式指标源码:明日均线

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:明日均线


通达信公式指标源码:明日均线 SS:=(CLOSE-REF(CLOSE,2))/3+MA(CLOSE,3); AA:=(CLOSE-REF(CLOSE,4))/5+MA(CLOSE,5); AAA:=(CLOSE-REF(CLOSE,7))/8+MA(CLOSE,8); BB:=(CLOSE-REF(CLOSE,9))/10+MA(CLOSE,10); BBB:=(CL

通达信公式指标源码:明日均线

复星医药600196股票最新价格

SS:=(CLOSE-REF(CLOSE,2))/3+MA(CLOSE,3);

AA:=(CLOSE-REF(CLOSE,4))/5+MA(CLOSE,5);

AAA:=(CLOSE-REF(CLOSE,7))/8+MA(CLOSE,8);

BB:=(CLOSE-REF(CLOSE,9))/10+MA(CLOSE,10);

BBB:=(CLOSE-REF(CLOSE,12))/13+MA(CLOSE,13);

CC:=(CLOSE-REF(CLOSE,19))/20+MA(CLOSE,20);

CCC:=(CLOSE-REF(CLOSE,20))/21+MA(CLOSE,21);

DD:=(CLOSE-REF(CLOSE,29))/30+MA(CLOSE,30);

DDD:=(CLOSE-REF(CLOSE,33))/34+MA(CLOSE,34);

EE:=(CLOSE-REF(CLOSE,59))/60+MA(CLOSE,60);

EEE:=(CLOSE-REF(CLOSE,54))/55+MA(CLOSE,55);

FFF:=(CLOSE-REF(CLOSE,88))/89+MA(CLOSE,89);

FF:=(CLOSE-REF(CLOSE,89))/89+MA(CLOSE,90);

MA3:SS,COLORCYAN,NODRAW;

MA5:AA,COLORWHITE,NODRAW;

MA8:AAA,COLORGRAY,NODRAW;

MA10:BB,COLORYELLOW,NODRAW;

MA13:BBB,COLORYELLOW,NODRAW;

MA20:CC,COLORMAGENTA,NODRAW;

MA21:CCC,COLORMAGENTA,NODRAW;

MA30:DD,COLORRED,NODRAW;

MA34:DDD,COLORRED,NODRAW;

MA55:EEE,COLORGREEN,NODRAW;

MA60:EE,COLORGREEN,NODRAW;

MA89:FFF,COLORCYAN,NODRAW;

MA90:FF,COLORCYAN,NODRAW;

保护价:(REF(CLOSE,1)+REF(CLOSE,2)+OPEN)/3 COLORRED,NODRAW;

明日保护价:(REF(CLOSE,1)+C+C)/3,COLORLIRED,NODRAW;


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1344.html,转载请注明出处!

    相关内容