通达信公式指标源码:极度顶底

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:极度顶底


通达信公式指标源码:极度顶底 X_1:=6; X_2:=4; X_3:=13; X_4:=(3*CLOSE+LOW+OPEN+HIGH)/6; X_5:=WMA(VOL,X_3); X_6:=WMA(AMOUNT,X_3); X_7:=X_6/X_5/100; X_8:=(X_4-X_7)/X_7*100; 短底:X_8<(-6),NODRAW,COLORWHITE

通达信公式指标源码:极度顶底

复星医药600196股票最新价格

X_1:=6;

X_2:=4;

X_3:=13;

X_4:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_5:=WMA(VOL,X_3);

X_6:=WMA(AMOUNT,X_3);

X_7:=X_6/X_5/100;

X_8:=(X_4-X_7)/X_7*100;

短底:X_8<(-6),NODRAW,COLORWHITE;

中底:X_8<(-10),NODRAW,COLORYELLOW;

大底:X_8<(-14),NODRAW,COLORCYAN;

绝对底:X_8<(-18),NODRAW,COLORRED;

STICKLINE(X_8<0-18,30,40,0.51,0),COLORRED;

STICKLINE(X_8<0-14,20,30,0.51,0),COLORCYAN;

STICKLINE(X_8<0-10,10,20,0.51,0),COLORYELLOW;

STICKLINE(X_8<0-6,0,10,0.51,0),COLORWHITE;

风险线上高抛:80,DOTLINE,COLORGREEN;

机会线下低吸:20,DOTLINE,COLORCYAN;

X_9:=LLV(LOW,X_1);

X_10:=HHV(HIGH,X_1);

X_11:=WMA((X_4-X_9)/(X_10-X_9)*100,X_2);

DRAWNUMBER(X_11>=80,80,BARSLASTCOUNT(X_11>=80));

慢线:WMA(0.667*REF(X_11,1)+0.333*X_11,2),DOTLINE,COLORYELLOW;

X_12:=REF(X_11,1)>80 OR X_11>80;

X_13:=REF(X_11,1)<30 OR X_11<30;

DRAWICON(CROSS(慢线,X_11) AND X_12,50,2);

DRAWICON(CROSS(X_11,慢线) AND X_13,50,1);

趋势线:X_11,COLORMAGENTA;

IF(X_11>=REF(X_11,1),X_11,DRAWNULL),COLORRED,LINETHICK2;


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1346.html,转载请注明出处!

    相关内容