通达信公式指标源码:量能神物

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:量能神物


通达信公式指标源码:量能神物 { 1.正常阳量(红色虚体) 缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的三分之一都算正常。 2.正常阴量(浅蓝实体)缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的

通达信公式指标源码:量能神物

复星医药600196股票最新价格

{

1.正常阳量(红色虚体) 缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的三分之一都算正常。

2.正常阴量(浅蓝实体)缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的三分之一都算正常。

3.倍增量(粉红实体)较昨日量能急剧放大一倍以上阳线

4.倍缩量(黄色实体)较昨日量能急剧缩小一半以上

5.红阳量(大红实体)跳空 + 留缺口 + 收阳

6.黑阳量(深蓝实体)跳空 + 留缺口 + 收阴

7.缩涨量(草绿实体)量能比昨日缩小但股价上涨

8.30日地量(深绿实体)30个交易日内的最低量

}

今日:VOL,VOLSTICK;

换手率:=VOL/CAPITAL*100,COLORWHITE,NODRAW;

M5:MA(今日,5),COLORRED,LINETHICK2;

M35:MA(今日,35),COLORYELLOW,LINETHICK2;

M135:MA(今日,135),COLORBLUE;

IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),VOL*1,0),COLORYELLOW,LINETHICK2;

放量:(VOL/REF(VOL,1)>1 AND VOL/REF(VOL,1)<2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2);

倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),COLORFF00FF;

STICKLINE(倍量,0,V,3,0),COLORFF00FF;

堆量:V>SUM(REF(V,3),5)/5*2 AND REF((V>SUM(REF(V,1),5)/5*2),1) AND REF((V>SUM(REF(V,1),5)/5*2),2);

梯量:REF(今日,1)>REF(今日,2) && 今日>REF(今日,1),COLORFF9933;

STICKLINE(梯量 AND CROSS(M5,M135),0,V,3,0),COLORFF9933;

红阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),1,0),COLORRED;

STICKLINE(红阳,0,V,3,0),COLORRED;

黑阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),1,0),COLORBLUE;

STICKLINE(黑阳,0,V,3,0),COLORBLUE;

三十地量:LLV(VOL,30)=VOL,COLORFFDE00;

STICKLINE(三十地量,0,V,3,0),COLOR003300;

百日地量:LLV(VOL,100)=VOL,COLORWHITE;

STICKLINE(百日地量,0,V,3,0),COLORWHITE;

倍缩量:VOL/REF(VOL,1)<0.5,COLORYELLOW;

STICKLINE(倍缩量,0,V,3,0),COLORYELLOW;

缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,COLORGREEN;

STICKLINE(缩量涨,0,V,3,0),COLORGREEN;

CTX:=(3*C+H+L+O)/6;

IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;

CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O;

XG:放量 AND 梯量 AND 黑阳=0 AND CROSS(M5,M135) AND VOL>REF(HHV(VOL,10),1*1.5)

AND C>=REF(HHV(H,5),1) AND DYNAINFO(4)>0,COLORFFFF33;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1347.html,转载请注明出处!

相关内容