通达信公式指标源码:KDJ神物

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:KDJ神物


通达信公式指标源码:KDJ神物 { 用法 1.导弹发射车下方的蓝色柱体逐渐变短时,可以买入; 2.如果趋势已经较为明显了,并出现红箭头,可以加仓。 3.紫色线是雷达,白色柱体是发射车,彩色柱体是导弹; 4.导弹车的大小与MACD的蓝色柱

通达信公式指标源码:KDJ神物

复星医药600196股票最新价格

{

用法

1.导弹发射车下方的蓝色柱体逐渐变短时,可以买入;

2.如果趋势已经较为明显了,并出现红箭头,可以加仓。

3.紫色线是雷达,白色柱体是发射车,彩色柱体是导弹;

4.导弹车的大小与MACD的蓝色柱体有关,蓝色柱体越大,导弹车越大;

5.发射车的长度越大,一般威力越大;

6.导弹发射车下方的蓝色柱体逐渐变短时,可以买入;

7.如果趋势已经较为明显了,并出现红色箭头,可以加仓。

}

{主力进场}

VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR22:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);

VAR33:=EMA(VAR22,10);

VAR44:=LLV(LOW,33);

VAR55:=EMA(IF(LOW<=VAR44,VAR33,0),3);

主力进场:STICKLINE(VAR55>REF(VAR55,1),0,VAR55,3,0 ),COLORFF00FF;

洗盘:STICKLINE(VAR55<REF(VAR55,1),0,VAR55,3,0),COLORGREEN;

{火箭发射}

VAR1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

VAR6:=MA(VAR5,3);

提醒:STICKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA;

关注:STICKLINE(VAR6<=-8,5,25,7,0),COLORWHITE;

{MACD:VAR6*5,COLORSTICK,LINETHICK2;}

出击:STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;

警戒雷达:IF(VAR6<-6,21,0),LINETHICK3,COLORFF0099;

引导雷达:STICKLINE(VAR6<=-10,65,35,4,0);

K:SMA(VAR1,3,1),COLORWHITE,LINETHICK1;

D:SMA(K,5,1),COLORYELLOW,LINETHICK1;

J:3*K-2*D,COLORMAGENTA,LINETHICK2;

制导雷达:STICKLINE(VAR6<=-10,40,0,4,0),COLORRED;

底:20,LINETHICK1,COLORCYAN;

{入顶:80,LINETHICK1,COLORCYAN;}

走强:50,LINETHICK1,COLORWHITE,DOTLINE;

大顶:100,LINETHICK1,COLORGREEN;

发射:STICKLINE(VAR6<=-10,80,30,3,0),COLORGREEN;

导弹:STICKLINE(VAR6<=-10,80,60,3,0),COLORWHITE;

XG:CROSS(底,警戒雷达);

DRAWICON(XG,警戒雷达+15,1);

{顶底背离}

L1:= H=HHV(H,20); D1:= BARSLAST(L1);

L2:= L1 AND J<REF(J,REF(D1,1)+1);

L3:= L=LLV(L,20); D2:= BARSLAST(L3);

L4:= L3 AND J>REF(J,REF(D2,1)+1);

DRAWTEXT(L2,J,'↓顶'),COLORGREEN;

{DRAWTEXT(L4,J,'↑底'),COLORRED;}

DRAWICON(L4,J,11);

DRAWLINE(L2,J,L4 AND BARSLAST(L2)<20,J,0),COLORRED,LINETHICK3;

{我爱涨停板}

RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;

KK:=SMA(RSV,2,1);

DD:=SMA(KK,2,1);

JJ:=3*KK-2*DD;

RS:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

F:=100;

K1:=RS>=100;

K2:=RS<100;

DRAWICON(CROSS(K1,K2),K1,25);

本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1348.html,转载请注明出处!

相关内容