通达信公式指标源码:精准短龙选股

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:精准短龙选股


通达信公式指标源码:精准短龙选股 AAA:=DYNAINFO(7)>OPEN; BBB:=AAA&& DYNAINFO(7)>EMA(CLOSE,8)&& DYNAINFO(7)>EMA(CLOSE,21)&& DYNAINFO(7)>EMA(CLOSE,60); CCC:=BBB&&OPEN<EMA(CLOSE,21)&&OPEN<EMA(CLOSE,60); C

通达信公式指标源码:精准短龙选股

复星医药600196股票最新价格

AAA:=DYNAINFO(7)>OPEN;

BBB:=AAA&& DYNAINFO(7)>EMA(CLOSE,8)&& DYNAINFO(7)>EMA(CLOSE,21)&& DYNAINFO(7)>EMA(CLOSE,60);

CCC:=BBB&&OPEN<EMA(CLOSE,21)&&OPEN<EMA(CLOSE,60);

CSFR:=CCC&&(DYNAINFO(7)-OPEN)>0.0618*DYNAINFO(7);

昨天底:=REF(CSFR,2) OR REF(CSFR,1);

VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);

VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

SHT:=VAR2*(1+VAR1);

SHTMA:=MA(SHT,5);

SHT短龙:=CROSS(SHT,SHTMA);

精准短龙XG:昨天底 AND SHT短龙;


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1349.html,转载请注明出处!

    相关内容