通达信公式指标源码:低吸是金选股

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:低吸是金选股


通达信公式指标源码:低吸是金选股 X_1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5; X_2:=CLOSE>REF(O

通达信公式指标源码:低吸是金选股

复星医药600196股票最新价格

X_1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

X_2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

X_3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;

X_4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;

X_5:=X_3 AND X_4;

X_6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;

X_7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;

X_8:=X_1 OR X_5 OR X_2 AND X_6 AND X_7;

X_9:=X_1 OR X_3 OR X_2 AND X_6 AND X_7;

X_10:=X_1 OR X_5 OR X_2 AND X_7;

X_11:=X_6 AND X_7;

低吸是金:X_8 OR X_9 OR X_10 OR X_11;


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1350.html,转载请注明出处!

    相关内容