通达信公式指标源码:抄底信号选股

时间:2019-09-05 21:28 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:抄底信号选股


通达信公式指标源码:抄底信号选股 VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78); VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74); VAR3G:=(HIGH > (LOW * 1.051)); VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1)); AA:

通达信公式指标源码:抄底信号选股

复星医药600196股票最新价格

VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);

VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);

VAR3G:=(HIGH > (LOW * 1.051));

VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));

AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);

BB:=C/REF(C,25)<=1.1;

CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

操盘线:=SMA(V3,2,1);

V5:=SMA(操盘线,2,1);

抄底:IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1351.html,转载请注明出处!

    相关内容