通达信公式指标源码:MACD线和KDJ线及选股

时间:2019-09-09 09:58 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:MACD线和KDJ线及选股


通达信公式指标源码:MACD线和KDJ线及选股 SHORT:=6; LONG:=13; MID:=5; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:EMA(DIF,MID); MACD:(DIF-DEA)*2,COLORSTICK; A:=BARSLAST(FILTERX(MACD=HHV(MACD,BARSLAST(MACD

通达信公式指标源码:MACD线和KDJ线及选股

复星医药600196股票最新价格

SHORT:=6;

LONG:=13;

MID:=5;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2,COLORSTICK;

A:=BARSLAST(FILTERX(MACD=HHV(MACD,BARSLAST(MACD<0)),BARSLAST(MACD<0)));

B:=REF(MACD,A);

TT:=A+1;

ZTT:=REF(TT,TT)+TT;

KK:=REF(MACD,ZTT-1);

IF(CURRBARSCOUNT<CONST(ZTT+1),REFDATE(KK,DATE),DRAWNULL),COLORGREEN;

{

选股公式:

DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);

DEA:=EMA(DIF,5);

AA:=CROSS(DIF,DEA);

RSV:=(CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BB:=CROSS(J,K);

XG:AA AND BB;

}


本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1507.html,转载请注明出处!