通达信公式指标源码:礼花升空

时间:2019-09-09 09:58 文章来源:无道配资 点击次数::

原文标题:通达信公式指标源码:礼花升空


通达信公式指标源码:礼花升空 Var2:=WINNER(CLOSE)*100; Var3:=CLOSE*VOL; Var4:=EMA((MA(Var3,4)/MA(VOL,4)+MA(Var3,6)/MA(VOL,6)+MA(Var3,13)/MA(VOL,13)+MA (Var3,24)/MA(VOL,24))/4,1); Var5:=1*Var4; Var6:=Va

通达信公式指标源码:礼花升空

复星医药600196股票最新价格

Var2:=WINNER(CLOSE)*100;

Var3:=CLOSE*VOL;

Var4:=EMA((MA(Var3,4)/MA(VOL,4)+MA(Var3,6)/MA(VOL,6)+MA(Var3,13)/MA(VOL,13)+MA

(Var3,24)/MA(VOL,24))/4,1);

Var5:=1*Var4;

Var6:=Var4*0.92;

Var7:=EMA(CLOSE,34);

Var8:=MA(Var7*1.12,5);

Var9:=MA(Var7*0.82,5);

VarA:=IF(DATE<1331231,1,0);

VarB:=(MA(AMOUNT,5)*VarA/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA

(VOL,5)/100)<(-0.4)*VarA;

VarC:=CLOSE-REF(MA(CLOSE,20),11)<-2;

VarD:=EMA(WINNER((LOW+HIGH)/2),10)*100;

VarE:=EMA(WINNER(CLOSE),21)*100;

VarF:=EMA(WINNER(CLOSE),34)*100;

Var10:=STICKLINE(VarD>80,118,120,10,0);

Var11:=STICKLINE(VarD>80 AND VarE>80 AND VarF>80,120,122,10,0);

STICKLINE(VarE-REF(VarE,1)<0,VarE,0,1,0),color00ff00;

STICKLINE(VarE-REF(VarE,1)>0,VarE,0,1,0),colorred;

Var12:=SMA(AMOUNT/VOL/100,13,1)*1.15;

Var13:=SMA(AMOUNT/VOL/100,13,1)*0.85;

Var14:=CLOSE-REF(MA(CLOSE,20),11);

彩色火焰: STICKLINE(VarB AND CLOSE<Var9,30,105,3,0),colorred;

底:=EMA(EMA(LOW,5),10)*0.86;

Var36:=HHV(HIGH,500);

Var37:=LLV(LOW,500);

Var38:=HHV(HIGH,250);

Var39:=LLV(LOW,250);

Var3A:=HHV(HIGH,125);

Var3B:=LLV(LOW,125);

Var3C:=MA((Var36*0.45+Var38*0.5+Var37+Var39+Var3B)/5,35);

底线:=Var3C;

STICKLINE(CLOSE<Var9 AND VarC AND VarB AND CLOSE<Var13 AND CLOSE<底线 AND Var14<-1.5 or

CROSS(CLOSE,底),95,30,5,0),colorff00ff;

STICKLINE(CLOSE<Var9 AND VarB AND CLOSE<Var13 OR CLOSE<Var9 AND VarC AND VarB OR

CLOSE<Var9 AND CLOSE<Var13 OR CLOSE<Var9 AND VarB AND CLOSE<Var13 OR VarB AND CLOSE<底线

OR VarB AND VarC AND Var14<-1.5 OR VarB AND CLOSE<Var9 OR VarB AND Var14<-1.5 OR VarC

AND CLOSE<Var13 OR CLOSE<底线 AND Var14<-1.5 OR CLOSE<Var9 AND

VarC,60,30,1,0),colorffcccc;

STICKLINE(VarC AND Var14<-1.5 AND VarD<20,30,50,2,0),coloryellow;

STICKLINE(VarC AND CLOSE<底线,40,80,2,0),colorblue;

Var17:=REF(CLOSE,1);

Var18:=SMA(MAX(CLOSE-Var17,0),6,1)/SMA(ABS(CLOSE-Var17),6,1)*100;

Var19:=SMA(MAX(CLOSE-Var17,0),12,1)/SMA(ABS(CLOSE-Var17),12,1)*100;

Var1A:=SMA(MAX(CLOSE-Var17,0),24,1)/SMA(ABS(CLOSE-Var17),24,1)*100;

LY1A: MA(Var18,2),colorwhite;

LY2A: MA(Var19,4),colorff00ff;

LY3A: MA(Var1A,6),color00ff00;

Var1:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;

RSI2:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;

RSI3:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;

本文由无道配资整理编辑发布,地址:http://wudaoseo.com/1508.html,转载请注明出处!

相关内容